通达信单阳不破副图指标公式

安置后如下图,友谊挑示(指标只是辅助,不作提出) 一切程序均为免费分享。

不会安置点击 安置指南 步骤操作。

图片

MA30: MA(C,30 ),COLORGREEN;阳涨幅:=5;阳倍量:=1.90;DRAWGBK(C>0,RGB(0,0,0),RGB(00,0,0),0,'EM',0);DRAWKLINE(H,O,L,C);单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量;LS0:=BARSLAST(单阳);不破价:=REF(L,LS0);DRAWTEXT(单阳,L-L*0.02,'单阳'),COLOR00FFFF;位置1:=不破价 *0.998;位置2:=不破价 *0.98;LS11:=IF(1,LS0=1,单阳);LS21:=IF(1,LLV(L,1)>REF(L,1),1);单阳不破:=LS11 AND LS21;STICKLINE(单阳不破,位置1,不破价,4,0),COLORRED;DRAWTEXT(单阳不破,位置2,'1'),COLORGREEN;LS12:=IF(2,LS0=2,单阳);LS22:=IF(2,LLV(L,2)>REF(L,2),1);单阳不破2:=LS12 AND LS22;STICKLINE(单阳不破2,位置1,不破价,4,0),COLORRED;DRAWTEXT(单阳不破2,位置2,'2'),COLORGREEN;LS13:=IF(3,LS0=3,单阳);LS23:=IF(3,LLV(L,3)>REF(L,欧宝资讯3),1);单阳不破3:=LS13 AND LS23;STICKLINE(单阳不破3,位置1,不破价,4,0),COLORRED;DRAWTEXT(单阳不破3,位置2,'3'),COLORGREEN;LS14:=IF(4,LS0=4,单阳);LS24:=IF(4,LLV(L,4)>REF(L,4),1);单阳不破4:=LS14 AND LS24;STICKLINE(单阳不破4,位置1,不破价,4,0),COLORRED;DRAWTEXT(单阳不破4,位置2,'4'),COLORGREEN;LS15:=IF(5,LS0=5,单阳);LS25:=IF(5,LLV(L,5)>REF(L,5),1);单阳不破5:=LS15 AND LS25;STICKLINE(单阳不破5,位置1,不破价,4,0),COLORRED;DRAWTEXT(单阳不破5,位置2,'5'),COLORGREEN;LS16:=IF(6,LS0=6,单阳);LS26:=IF(6,LLV(L,6)>REF(L,6),1);单阳不破6:=LS16 AND LS26;STICKLINE(单阳不破6,位置1,不破价,4,0),COLORRED;DRAWTEXT(单阳不破6,位置2,'6'),COLORGREEN;

指标师长有话说:用完记得众众分享文章哦!感谢您的声援!

必要把上面公式改写成选股公式大声呼唤吾!

 


posted @ 21-03-01 04:31  作者:admin  阅读量:

Powered by 欧宝平台官网app @2018 RSS地图 HTML地图

2013-2021 欧宝 版权所有