「翔博精选指标」红宝石,金叉是买入信号(通达信公式 副图 源码 测试图)-云指标公式网

公式的源码是:

{红宝石副图}

红宝石:3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),COLORFF6EC7,LINETHICK2;

X_1:=EMA(CLOSE,3)>EMA(CLOSE,10);

X_2:=EMA(CLOSE,10)>EMA(CLOSE,22);

X_3:=EMA(CLOSE,22)>EMA(CLOSE,48);

X_4:=MA(ROC,6);

X_5:=ROC-X_4<15.4;

发光:X_1 AND X_2 AND X_3 AND X_5,NODRAW;

X_6:=DRAWICON(CROSS(红宝石,62),68,1);

X_7:=DRAWICON(CROSS(红宝石,72),70,1);

X_8:=DRAWICON(CROSS(红宝石,66),72,1);

X_9:=DRAWICON(CROSS(红宝石,68),66,1);

X_10:=DRAWICON(CROSS(76,红宝石),70,2);

X_11:=DRAWICON(CROSS(68,红宝石),88,2);

X_12:=DRAWICON(CROSS(66,红宝石),80,2);

X_13:=DRAWICON(CROSS(64,红宝石),70,2);

矮吸:IF(CROSS(红宝石,15),45,0) AND 发光;

DRAWTEXT(矮吸,40,16),COLORWHITE;

红宝石2:MA(红宝石,9),COLORFF7F00,LINETHICK2;

首航:IF(CROSS(红宝石,MA(红宝石,6)) AND 红宝石2<45,红宝石2,欧宝品牌0),COLOR4E2F2F,LINETHICK3;

X_14:=OPEN<MA(CLOSE,5) OR LOW<MA(CLOSE,5);

略重:IF(CROSS(红宝石,MA(红宝石,6)) AND 红宝石2>60 AND X_14 AND CLOSE>OPEN,红宝石2,0),COLOR32CD99,LINETHICK3;

X_15:=100*(WINNER(1.1*CLOSE)-WINNER(0.9*CLOSE));

X_16:=EMA(100-X_15,5);

X_17:=EMA(100*(1-WINNER(CLOSE)),8);

X_18:=X_16>X_15 AND X_16>X_17;

GET:发光 AND X_18,COLORD9D919,LINETHICK3;

公式的用法:当红宝石上穿红宝石2,是买进的机会。当略宏大于0时,视乎数值大幼,外示能够这天会涨停。清淡吾不选举在首航/矮吸出信号时买入,理由是信号较多,影响总体成功率。

get是差别于前述各栽信号的另一套衡量编制,它的挑示,清淡是外明股票有一段短期的上攻行力。原由此编制和均线以及前述信号不属于联相符原理,所以均线,红宝石上穿和此结相符判定个股行势尤为主要。当红宝石展现物化叉情况,均线也展现物化叉;或者红宝石的数值已经超过90%,代外一栽高危状态,此时倘若get照样不曾关闭信号,但行使者答考虑应时出局,以避免获利回吐。

公式不错,分享了。

图片

钦佩益的友人,你益;

吾是指标师长,翔博柔件的创首人。

倘若你晓畅翔博柔件,你就答该清新,吾有许多不为人知的赢利营业战法。但在多多的炒股战法之中,以下链接炒股战法配套指标却首终是吾的最喜欢。为什么呢?

马上点击链接查望细目:https://mp.weixin.qq.com/s/DrowE0YU-RAxiW6tgpNFcg

 


posted @ 21-03-09 08:39  作者:admin  阅读量:

Powered by 欧宝平台官网app @2018 RSS地图 HTML地图

2013-2021 欧宝 版权所有