通达信红柱买副图指标公式

装配后如下图,友谊挑示(指标只是辅助,不作提出) 一切程序均为免费分享。

不会装配点击 装配指南 步骤操作。

图片

P:=60;Q:=30;指标:=AMOUNT/VOL/100;买:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;程序化:=SUM(AMOUNT,40)/指标/100;刚刚启行:=SUM(AMOUNT,80)/指标/100;公式:=DMA(买,VOL/程序化);VVVD1:=DMA(买,VOL/刚刚启行);VVVD2:=(CLOSE-公式)/公式*100;VVVD3:=(CLOSE-VVVD1)/VVVD1*100;VVVD4:1,COLORYELLOW,LINETHICK1;VVVD5:5,,COLORFF6600;VVVD6:-1,COLORGREEN,LINETHICK2;VVVD7:-4,COLORCCFF33;VVVD8:C,NODRAW;DRAWTEXT(ISLASTBAR AND C,4,' '),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,3,' '),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,2,' '),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,-1.5,' '),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,-2.5,' '),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,-3.5,' '),COLOR0000BB;VVVD9:MA(REF(HHV(C,60),1),2),NODRAW;EEEES1:SUM(VVVD8*V,240)/SUM(V,240),COLORYELLOW,NODRAW;EEEES2:EMA(EXPMA(C,20),13),NODRAW;EEEES3:MA(REF(HHV(C,30),1),2),NODRAW;EEEES4:MA(REF(LLV(C,30),1),2),NODRAW;STICKLINE(FILTER(C,欧宝品牌60)>0,VVVD5,VVVD7,0.5,0),COLORRED;STICKLINE(VVVD3>0,0,VVVD3,1,0),COLORYELLOW;STICKLINE(VVVD2>0,0,VVVD2,1,0),COLORRED;STICKLINE(VVVD2<=0,0,VVVD2,1,0),COLORGREEN;EEEES5:=(CLOSE-LLV(LOW,Q))/(HHV(HIGH,Q)-LLV(LOW,Q))*100;K:=SMA(EEEES5,5,1);D:=SMA(K,3,1);J:=3*K-2*D;YYYY2:=EMA(J,6);YYYY3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;YYYY4:=SMA(YYYY3,13,8);YYYY5:=CEILING(SMA(YYYY4,13,8));YYYY6:="SSRP.MA1";YYYY7:="SSRP.MA2";SIGNAL1:=CROSS(YYYY5,YYYY2) AND C>=EEEES1;SIGNAL2:=(CROSS(YYYY5,YYYY2) AND VVVD2>0.6 AND C>=EEEES1);SIGNAL3:=(CROSS(YYYY6,YYYY7) AND VVVD2>0.6 AND C>=EEEES1);DRAWTEXT(SIGNAL1,-1,''),COLOR0000BB;DRAWTEXT(SIGNAL2 AND YYYY6>YYYY7,-2,''),COLORFF00FF;DRAWTEXT(SIGNAL2 AND YYYY6>YYYY7,-2.8,''),COLORFF00FF;DRAWTEXT(SIGNAL3 AND YYYY5>YYYY2,-2,''),COLORRED;DRAWTEXT(SIGNAL3 AND YYYY5>YYYY2,-2.8,''),COLORRED;

指标老师有话说:用完记得众众分享文章哦!感谢您的声援!

必要把上面公式改写成选股公式大声呼唤吾!

 


posted @ 21-03-05 05:23  作者:admin  阅读量:

Powered by 欧宝平台官网app @2018 RSS地图 HTML地图

2013-2021 欧宝 版权所有