通达信能量副图指标公式

装配后如下图,友谊挑示(指标只是辅助,不作提出) 一切程序均为免费分享。

不会装配点击 装配指南 步骤操作。

图片

展望量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,展望量,0,-1,-1),COLOR00C0C0;量:=VOL;V0001:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));主买:IF(CLOSE>OPEN,V0001*(HIGH-LOW),IF(CLOSE<OPEN,V0001*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLOR6D0076,NODRAW;主卖:IF(CLOSE>OPEN,0-V0001*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-V0001*(HIGH-LOW),0-VOL/2)),COLORFFD1BE,NODRAW;净买:主买+主卖,COLORMAGENTA,NODRAW;换手率:=VOL/CAPITAL*100;HS:=换手率;量比:IF(ISLASTBAR,DYNAINFO(17),VOL/REF(MA(VOL,5),1)),LINETHICK0,COLORYELLOW;A:=MA(换手率,2);X:=LLV(A,20),LINETHICK;X1:=(A-LLV(A,20))=0;换手最幼:=IF(EVERY (A>0,5) AND FILTERX(X1,5),X1,0),COLORRED;幼天:BARSLAST(换手最幼),LINETHICK,COLOR008888;X2:=HHV(A,20);X3:=(A-X2)=0;换手最大:=IF(EVERY(REF(A,1)<X2,5) AND FILTERX(X3,5),1,0),COLORGREEN;STICKLINE(CLOSE<=REF(CLOSE,1) , VOL,0,3,0), COLOR808040;STICKLINE(CLOSE>REF(CLOSE,1), VOL,0,3,1),COLORFF87FF;STICKLINE(净买>0,0,主买,3,0),COLOR1020BB;STICKLINE(净买>0,0,主买,2,0),COLOR1020BB;STICKLINE(净买>0,0,主买,1,0),COLOR1020DD;STICKLINE(净买>0,0,主买,0,0),COLOR1020EE;STICKLINE(净买<=0,0,主买,3,0),COLOR1020BB;STICKLINE(净买<=0,欧宝品牌0,主买,2,0),COLOR1020CC;STICKLINE(净买<=0,0,主买,1,0),COLOR1020DD;STICKLINE(净买<=0,0,主买,0,0),COLOR1020EE;STICKLINE(净买>0,V,主买,3,0),COLORFFAA22;STICKLINE(净买>0,V,主买,2,0),COLORFFBB33;STICKLINE(净买>0,V,主买,1,0),COLORFFDD44;STICKLINE(净买>0,V,主买,0,0),COLORFFFF55;STICKLINE(净买<=0,V,主买,3,0),COLORFFAA22;STICKLINE(净买<=0,V,主买,2,0),COLORFFBB33;STICKLINE(净买<=0,V,主买,1,0),COLORFFDD44;STICKLINE(净买<=0,V,主买,0,0),COLORFFFF55;STICKLINE(C,量比*15000,0,3,0),COLOR00AAAA;STICKLINE(C,量比*15000,0,2,0),COLOR00CCCC;STICKLINE(C,量比*15000,0,1,0),COLOR00EEEE;STICKLINE(C,量比*15000,0,0,0),COLOR00FFFF;DRAWICON(MA(SUM(主买,34),10)>REF(MA(SUM(主买,34),10),1),-300,2);DRAWICON(MA(SUM(主买,34),10)<=REF(MA(SUM(主买,34),10),1),-300,1);

指标师长有话说:用完记得众众分享文章哦!感谢您的声援!

必要把上面公式改写成选股公式大声呼唤吾!

 


posted @ 21-03-01 04:45  作者:admin  阅读量:

Powered by 欧宝平台官网app @2018 RSS地图 HTML地图

2013-2021 欧宝 版权所有